New domain purchased but doesnt shown up in domain list

Hello,

Ive bough the posgest.site domain, but when i enter in the takingnames.io portal i just see a takingnames.live domain? Where can I see the posgest.site domain?

Regards,
Luis Neves

More info: if i logout and login again, i get this error, as if the domain is on a kind of an error state:

Hi @Luis_Neves,

Yeah I see an error in the logs I haven’t come across before. I’ll have to see if I can track that down.

In any case, I believe I fixed your issue. Can you try again?

Hello, this same thing too. Bought a domain, jccs.online from takinglives. But can’t see it. Any help would be appreciated much.

Hey @noncognitivist, sorry for the delay. Was traveling this weekend. I believe I fixed your issue. Please let me know if you’re still having problems.

Hello ! Thank you Anders ! :slight_smile:

1 Like

Hi! I just bought a domain aniruddhaprivatecloud.store and it doesn’t show up on the “My domains” page.Checking the home page for the same domain shows it as taken. Seeing as how this seems to be a repeating issue, please feel free to contact me for any further information regarding this issue.

Hey @Aniruddha, thanks for your patience. Can you check if it’s working now?

Hi @anders Just checked. The only domain I see on “My domains” still is takingnames.live

Ah I made a simple mistake in the database. One more time?

1 Like

Yes. Now it works! I see the domain in the “My domains” list

1 Like

Hello, i purchase the domain atjeat.xyz but dont show on the my domains, can you help me, please?

Hi @Enrique_Arguello, should be fixed. Can you check again?

1 Like

@anders the same issue has cropped up for me. I have just purchased my first domain with this service, but in the list of My Domains it just shows “takingnames.live”. Can you assist me with this?

Hey @colincoe, sorry about that. Can you check and see if it’s fixed?

@anders the domain is on the list of my domains now, alongside takingnames.live, though. When I click on takingnames.live, it takes me to the following:


however, clicking on the domain I purchased returns a blank page.

Ah this is interesting. The problem you had I think is actually a different issue from the others. Can you try again?

@anders all right, it seems to be functional now. I can see the Records and Nameservers page now!

1 Like